Avant2Go je na voljo za operacijska sistema iOS (različica vsaj 9.1) in Android (različica vsaj 4.4).

Za rezervacijo, začetek najema, odklepanje/zaklepanja vozila in zaključek najema je potrebna delujoča internetna povezava. (priporočamo LTE/4G)